Magia RTV…

Od jakiegoś czasu self-made nagrywarka powodowała „pierdzenie” w głośnikach podłączonych do wzmacniacza. Na każdym kanale poza tunerem. Na początku tylko gdy nagrywała, ostatnio jak tylko była włączona. Ciężko było cokolwiek oglądać przy takim akompaniamencie…

Dzisiaj próbowałem znaleźć usterkę. Kabelki audio ok. Zasilanie podłączone ok. W maszynce wszystkie kondensatory wyglądają ok. Poprzełączałem wszystkie wtyczki, odkurzyłem co się dało… chwilę było ok i znowu pierdzi… Nic nie wymyśliłem.

Przy okazji chciałem też sprawdzić kabelek z DVD (jeden kanał nie grał)… Przez przypadek zauważyłem, że pierdzenie znika, gdy… odpinam od wzmacniacza kabel z domowego serwerka (który robi też za szafę grającą)… WTF? Pierdzenie zależało od działania nagrywarki, nie serwerka…

Serwerek był podpięty przez „ground-loop-isolator” – transformatorek mający usuwać efekt „pętli masy”. Spróbowałem podłączyć go bezpośrednio… i nie pierdziało. Co więcej, też nie buczało (wszelkie pętle masy zerwane gdzie indziej? W sumie, drugi separator mam na kablu antenowym…).

Podsumowując: żeby usunąć zakłócenia z nagrywarki musiałem odpiąć urządzenie podłączone zupełnie gdzie indziej.

Niestety, prawdopodobnie nie usunąłem problemu całkiem, lecz tylko jego objawy… skoro kiedyś działało bez zarzutu, a ostatnio było coraz gorzej, to najwyraźniej się coś psuje. Najprawdopodobniej nagrywarka sieje jakimiś zakłóceniami, które transformatorek wyłapywał (czemu akurat on? samochodowy… powinien być dobrze ekranowany)… Mam nadzieję że nie przestanie nagle całkiem działać.

Reklamy

2 uwagi do wpisu “Magia RTV…

Co o tym sądzisz?

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj / Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj / Zmień )

Zdjęcie na Google+

Komentujesz korzystając z konta Google+. Wyloguj / Zmień )

Connecting to %s